Intermittent failures in SMS delivery

Incident Report for Trusona

Resolved

We are not noticing any intermittent SMS issues anymore. The service has fully recovered.
If you see any further issues, please contact support@trusona.com. Thanks.
Posted Jan 26, 2026 - 19:11 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 17:00 UTC

Investigating

We have been notified of intermittent SMS delivery failures from ATO Protect suite. If you have any observations related to this issue, please let us know at support@trusona.com. Thanks.
Posted Jan 26, 2026 - 17:00 UTC
This incident affected: Trusona Solutions (Account Take over (ATO) Protect).