ATO Protect SMS Functionality Degraded

Incident Report for Trusona

Resolved

The SMS service has had no errors in the last 5+ hours. This issue is now resolved.
Thanks for your patience.
support@trusona.com
Posted Mar 11, 2026 - 20:34 UTC

Monitoring

The SMS service has been fully functional for the last hour or so, after some issues earlier in the morning. We are continuing to monitor it. If you see any abnormality, please contact support@trusona.com. Thanks for your patience.
Posted Mar 11, 2026 - 16:54 UTC

Investigating

The SMS functionality of ATO Protect is degraded. We are working with our 3rd party SMS provider to resolve the behavior as quickly as possible.
Posted Mar 11, 2026 - 14:37 UTC
This incident affected: Trusona Solutions (Account Take over (ATO) Protect).