Trusona Authentication Cloud - Issue with the SDK service

Incident Report for Trusona

Resolved

This incident is now resolved. All Trusona Authentication Cloud SDK customers should now be fully operational. If you observe any anomalies, please contact support@trusona.com. Thanks.
Posted Apr 21, 2025 - 17:06 UTC

Investigating

We are currently investigating an issue with the User Authentication function of our TAC SDK. Please bear with us while we investigate and fix the issue. Apologies for the inconvenience. Thanks.
Posted Apr 21, 2025 - 15:44 UTC
This incident affected: Trusona Solutions (Authentication Cloud (Passkeys Service)).